Page 1 of 1

neue Grafikkarte (Rechner startet nicht)

Posted: Sat 22 Dec, 2018 09:20
by Rodosha
Ahoj ihr lieben, die sich damit auskennen:
Ich habe mir eine neue Grafikkare gekauft, welche nach nur 3 Wochen im Hermes-Versand auch bei mir eingetrudelt ist.
Leider startet mein Rechner aber nicht, wenn die Karte eingebaut ist. also schon BIOS nicht.
Die Lüfter laufen alle an.

Sapphire Radeon RX 560 ist das gute Stück. in der BEschreibung, bzw Bewertung stant immer drinne: ging einfach zu installieren. einfach rein und los gings.
https://www.notebooksbilliger.de/sapphi ... cdd83d9e4f
die isses

was mach ich nur? kann mir einer der Rechner-Typies zu Hülf eilen?

Re: neue Grafikkarte (Rechner startet nicht)

Posted: Mon 24 Dec, 2018 12:52
by rahv
Das ist jetzt nur geraten, aber möglicherweise ist dein Netzteil zu schwach. Beim starten ist der Verbrauch halt am höchsten.

Du kannst ja mal schauen, ob bei der Graka draufsteht, was die so zieht und wieviel Watt dein Netzteil hat.

(Ich gehe mal davon aus, dass du alles richtig eingebaut hast und auch den extra Stromanschluss, den ich da auf dem Photo sehe, an die Graka gestöpselt hast.)

Re: neue Grafikkarte (Rechner startet nicht)

Posted: Wed 26 Dec, 2018 17:57
by Rodosha
ist ein 650 W Netzteil ... eigentlich sollte das ne weile reichen ... naja.... kannst ja bei Gelegenheit mal drauf gucken ;o)

Re: neue Grafikkarte (Rechner startet nicht)

Posted: Sat 29 Dec, 2018 16:25
by rahv
Also 650 Watt reichen ... so dolle kann die Graka garnicht sein ;)

Na mal schauen...

Re: neue Grafikkarte (Rechner startet nicht)

Posted: Tue 01 Jan, 2019 10:20
by Eismann
Klingt leider nach kaputter Hardware. Ging mir schon mal mit einem Mainboard so, das hab ich auch nicht zum laufen gekriegt.
Da hilft leider nur zurück schicken und neu bestellen.

Re: neue Grafikkarte (Rechner startet nicht)

Posted: Thu 03 Jan, 2019 10:55
by rahv
Nee, hatte die Graka jetzt mal bei mir drinne und da lief sie...

Re: neue Grafikkarte (Rechner startet nicht)

Posted: Fri 04 Jan, 2019 09:32
by Eismann
Mhm, dann bin ich leider auch ratlos...

Re: neue Grafikkarte (Rechner startet nicht)

Posted: Sat 09 Mar, 2019 17:03
by Rodosha
Austausch Model macht das Gleich :(

Ich habe jetzt gelesen, daß evtl das BIOS irgendwie zu alt ist, und da irgendwelche DINGE™ (noch) nicht unterstützt wurden.
Tatsächlich isses von 2011. Es gibt für den Chipsatz eins von 2018 als neueste Version. leider nicht als Windows direkt installation. Jetzt habsch ein bissel PiPi im Auge ...

Re: neue Grafikkarte (Rechner startet nicht)

Posted: Sun 10 Mar, 2019 12:17
by Rodosha
update: das BIOS-update (von der 2011er Version auf die 2018er Version) hats gebracht. GraKa läuft!